My modules are not anymore available. Upgrade to Magento2!